Use any web browser:

 

 

Old version of DnD

YOU MUST USE:
Sess DnD 1.0
Note, this version is no longer supported.